
Excel 2003 for Windows 
 
Tutorial Description 
 
This course introduces you to basic spreadsheet operations. It will teach you how to set up your 
data and to analyze, manage and chart it for graphical presentation. 
 
 
Intended Audience 
 
Persons who need to keep track of and manipulate numerical data, such as budgets will find the 
class beneficial. 
 
 
Suggested Resources 
 
Excel on-line Help 
CIT documents 
 
 
Materials 
 
This exercise 
 
 
What is Excel? 
 
Excel is an integrated worksheet, chart and database package. It is a powerful tool for organizing, 
analyzing and presenting data. You can think of a worksheet as an electronic mathematical 
scratch pad on which you can do thousands of calculations automatically. The primary advantage 
of an electronic worksheet is that you can change one number in the calculations and it will 
automatically recalculate the whole worksheet for you. A chart represents the data graphically 
and the database is used for managing information.  
 
 
Accessing Excel 
 
 • Click on the Start button; choose All Programs> Microsoft Office> Microsoft Office 

Excel 2003 
 
  A blank worksheet labeled Microsoft Excel - Book1 will appear on your desktop. 
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Workbook Features 
 

 
 
A workbook is the electronic equivalent of a three-ring notebook. A workbook can contain 
worksheets and chart sheets. Each sheet’s name appears on a tab at the bottom. Sheets can be 
moved or copied between workbooks. 
 
At the top of the worksheet are column headings labeled A, B, C, etc., and along the left side are 
row headings labeled 1, 2, 3, etc.  The screen only displays a portion of the worksheet. Using the 
scroll bars, you can scroll through the worksheet.  The maximum size of the worksheet is 256 
columns by 65,536 rows. 
 
The worksheet is like a grid and the intersection of each row and column is called a cell. Each 
cell can be accessed or used by specifying its coordinates (column number, row number). For 
example, D8 is a cell reference. 
 
The area (Al) outlined with a heavier border is the active cell and indicates where you are in the 
worksheet. This is referred to as the selected cell.  It is active. To enter data into a particular cell, 
the cell must be active. 
 



 3

The small box in the lower right corner of the cell is the fill handle. The fill handle is used to 
copy a cell or range of cells to another location and to create a series of sequential numbers. 
 
The mouse pointer is represented as a shadowed outline cross instead of an arrow. In Excel, the 
mouse pointer has 13 different shapes depending on where it is on the screen and what function 
is being performed. 
 
All of the other standard Windows features are included: Close buttons, scroll bars, menu and 
title bars. 
 
The Menu bar includes additional menu labels pertaining to Excel. 
  
The Toolbars include the Standard toolbar and the Formatting toolbar. There are a variety of 
toolbars.  They contain commonly used tools. Move the mouse pointer over the tools for the 
name of each tool. 
 
The Title bar on the worksheet is labeled Book1. 
 
Note: If the Formatting toolbar is not displayed, choose View> Toolbars> Formatting. 
 
The Formula bar [below the Formatting toolbar] is used to enter and edit data in cells.   
 
 • Type in a series of 4 or 5 numbers 
 
The active cell reference and its contents are displayed in the Formula bar. While data is being 
typed, a box with an X and a checkmark appears between the cell reference and the data 
displayed in the Formula bar.  Clicking the X deletes the entire entry from the Formula bar; 
clicking the checkmark enters the data in the cell. You will have to click on the Formula bar to 
modify or edit data after it is entered on the worksheet.   
 
Clicking on the fx symbol (Insert Function button) inserts the equal sign ( = ) sign on the 
Formula bar and displays the Insert Function dialog box. This button allows you to select a 
number of built-in functions, enter values and do calculations. 
 
The Status bar at the bottom of the worksheet displays information about a selected command 
or indicates operations in progress. The right side displays the keyboard indicator. NUM 
indicates the <Num Lock> key on the keypad is on. Press the Num Lock key to turn it off. 
 
Worksheets - you can have multiple worksheets in a workbook.  To name the sheets, just double 
click on the sheet name (Sheet1, Sheet2, etc) and type in a new name. 
 
Split bars - dragging the small rectangle at the top of the vertical scroll bar (above the arrow) 
splits the window horizontally; the one to the right of the horizontal scroll bar splits the window 
vertically.    
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Horizontal and Vertical Screen Splits:      
 
 • Drag on the split boxes to practice; return to original location by double clicking on the 

gray lines 
 
Worksheet Select All box - The blank box located 
below the Book1 label on the Title bar and above the 1 
in Row 1. 
 
 • Click the Worksheet Select All box; click 

anywhere to deselect 
 
 
Task Pane 
 
The Task Pane is a new feature in Excel XP.  It 
organizes features of Excel by “task” in an attempt to 
make Excel easier to use.  To close the Task Pane, 
click on the Close box (X) in the top right corner of 
the Pane.  To show the Task Pane, go to the View 
menu and select Task Pane. Clicking on the arrow to 
the right of “Getting Started” will display other task 
panes. 
 
 
Tools on the Standard Toolbar 
 
The ones covered in this tutorial are marked with an 
asterisk. The tools will be described as they are used. 
 
 

 
Standard 
 
 *New - create a new workbook. 
  
 *Open - used to open an existing worksheet. 
  
 *Save - saves changes to active worksheet. 
 
 Permission (Unrestricted Access) - 
 
 *Print - prints active worksheet. 
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 *Print Preview - used to view worksheet before printing. 
 
 Spelling - spell checks the worksheet. 
 

Research – finds files, web pages and items based on the search criteria you enter. 
 
 Cut /Copy - used to cut/copy selection to clipboard. 
 
 Paste - used to paste clipboard selection into new location. 
 
 Format Painter - copies and pastes formats for cells and objects. 
 

*Undo - used to reverse previous action or command. 
 
Redo - repeats last action or command. 
 
Insert Hyperlink - allows insertion of a link to a file residing on the Internet, the local hard 
drive, or on another computer on the local network. 
 
*AutoSum - inserts SUM function and a proposed sum range based on the data above or to 
the left of the active cell.  Drop down menu (arrow) allows you to select a number of built-in 
functions, enter values and do calculations. 
 
Sort Ascending - sorts selected rows in ascending order. 
 
Sort Descending - sorts selected rows in descending order. 
 
*Chart Wizard - used to create a chart from the data on your worksheet. 
 
Drawing - displays or hides the Drawing toolbar. 
 
Zoom - changes size of current worksheet. 
 
*Microsoft Excel Help - online help. 
 
Toolbar Options – show buttons on one row and can add/remove buttons. 
 

 
Tools on the Formatting Toolbar 
 
The ones used in this tutorial are marked with an asterisk. 
 

 
Formatting 
 
 *Font - font selections. 
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 *Font Size - point size selections. 
 
 *Bold - applies bold formatting to selected text. 
 
 *Italic - applies italic formatting to selected text. 
 
 *Underline - applies underlining to selected text. 
 
 Align Left - aligns text on the left. 
 
 *Center - centers text. 
 
 Align Right - aligns text on the right. 
  
  *Merge and Center - merges cells together and centers text across them. 
 
 *Currency Style - numerical formatting. 
 
 Percent Style - numerical formatting. 
 
 Comma Style - numerical formatting. 
 
 Increase Decimal - adds one decimal place to numerical format. 
 
 Decrease Decimal - removes one decimal place to numerical format. 
 
 Decrease Indent - removes indentation. 
 
 Increase Indent - adds indentation. 
 
 *Borders - add borders to cells, rows and columns. 
 
 *Fill Color - add color to cells. 
 
 *Font Color - add color to selected text 
 
 Toolbar Options – show buttons on one row and can add/remove buttons. 
 
 
Moving Around the Worksheet 
 
Methods for moving around the worksheet: 
 

• Click on a cell directly, using the mouse 
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• Press the <Tab> or <Enter> key 
 
• Use the arrow keys and the scroll bars  

 
The Go To command on the Edit menu is useful when you know the cell reference  or 
approximate area of the worksheet you wish to go to. 
 
 • Select Edit> Go To...  or <Ctrl + G> 
 
 • In the Reference text box type iv65536  and click the OK button 
 
The last cell in the worksheet is selected. Whenever you use the Go To command, Excel 
remembers where you were. Selecting the Go To command again will display your previous 
location in the Reference box or you can press <F5>. 
 
 • Select Go To on the Edit menu to display the Go To dialog box 
 
 • Select the previous location from the Go To box by clicking on the cell reference 
 
 • Click on OK 
 
  The previous location becomes the active cell. 
 
Use the Page Up and Page Down keys to move by screen. 
 
 
Cell Selection 
 
Using the mouse you can select a single cell, a range of cells, multiple selections, column(s) or 
row(s). 
 
Single Cell 
 
 • Click on the cell or use the <Tab> or arrow keys. 
 
Range of Cells 
 
Any rectangle section of the worksheet can be selected. When a range is selected, the first cell 
you select is the active cell. 
 
 • Point to the cell, hold down the mouse button and drag through the cells you want to 

select 
 
  The active cell will be clear and the remaining cells will be darkened. 
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Multiple Selection of Cells 
 
Any combination of single cells, including non-adjacent cells, or range of cells can be selected 
anywhere on the worksheet. 
 
 • Click the first cell and drag through the range; release 
 
 • Move the mouse pointer to a different location, hold down the <Ctrl> key as you click 

additional cells or drag through a range 
 
Column and Row Selection 
 
To select an entire column/row or multiple columns/rows: 
 
 • Click anywhere in the column/row headings; that is, anywhere in the cell containing the 

column letter or row number 
 
 • Drag on the headings to select more than one column or row 
 
 • For multiple columns/rows not adjacent to each other, hold down the <Ctrl> key while 

clicking the column/row headings 
 
Entire Worksheet Selection: 
 
Click the Worksheet Select All box -- the blank rectangle to the left of the column headings and 
above the row headings. Click anywhere on the Worksheet to deselect it. 
 
 
Help 
 
You can use the “Type a question for help” text box to 
the right of the menu bar for help. 
 

 
 

• Click on the arrow and type your question 
 
In the Task Pane you will receive a list of choices 
based on your question. Clicking on one of the choices 
will display a list of the Help pages it finds most 
relevant to your question. 
 
With the Office Assistant, you can ask a question and 
Office will also point you to where it thinks you're 
most likely to find the answers.  
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Help Button 
 

• Click the Help button on the Standard toolbar   
 
Using Office Assistant 
 
With the Office Assistant, you can ask a question and Office will also point you to where it 
thinks you're most likely to find the answers. 
 
By default the Office Assistant is off.  To turn it on choose Help> Show the Office Assistant. 
Click on the Assistant to bring up the dialog box. 
 

 
 
 
 
 
 
 
 

Office Assistant  Office Assistant Dialog Box 
 
 • In the "What would you like to do?" text box, enter your question  
 
 • Click the Search button 
 
  A listing of topics similar to those when using the “Type a question for help” is 

displayed. 
 

• Explore the Help topics 
 
 • Click the Close button to exit the Microsoft Excel Help window 
 
 
Entering Data 
 
There are two types of data in a worksheet: constant values and formulas. A constant value is 
anything you type directly into a cell. Constant values include numbers, date, time and text. 
Constant values change only when you edit the cell. A value obtained as a result of a formula can 
change when other values in the worksheet change. 
 
 A formula can include constant values, cell references, names, functions or mathematical 
operators (+ - * /) that produce a new value from existing values. Formulas always begin with an 
equal sign (=).  
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Data is entered in the cell by selecting the cell and typing. Pressing <Enter> stores the data in the 
cell and moves the pointer to the cell below. You can also select a range of cells to store 
information in. 
 
Numbers are automatically right aligned in the cell and text is left aligned. Numbers are 
displayed in scientific notation if they are longer than the width of the cell. Changing the width 
of the column will display the complete number.  Cells displaying pound signs (###) are also an 
indication that the column needs to be widened. 
 
Note: To enter a number or formula as text, type a single quote <‘> before the entry. 
 
Formula Bar  In addition to the data appearing in the selected cell when you begin typing, the 
data appear in the Formula bar and the cancel (X) and enter (checkmark) box is visible.  You can 
either click the checkmark or press <Enter> to store the data.  Clicking on the X will clear the 
data from the Formula bar and the selected cell.  Pressing the <Esc> key will also clear the data 
from the cell. 
 
Notice that due to overlap you can't see the contents in the cell where there is information in an 
adjacent cell. 
 
 • Open a new workbook by clicking on the New button on the Standard toolbar and type 

the following information: 
 

 
 
Make sure your entries are in the same rows and columns as the example. Note: 'Year of 
Students Responding' is actually all in C2.  Don’t worry about mistakes. 
 
Note:  If the Task Pane isn’t visible, choose View> Task Pane 
 
 
Correcting Data 
 
In addition to pressing <Backspace> while typing, the following methods are available: 
 
 • Simply select cell B9 and type 15 <Enter> 
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  The 9 entry is replaced with 15. 
 
 • Select the cell A9 and position the insertion point in the entry in the Formula bar between 

the 'o' and the 'f'. Click and press <Backspace> to get rid of the 'f'. Press the <Spacebar> 
and retype an uppercase F.  Press <Enter> 

 
 • Type in a few numbers below the worksheet;  then delete the information using the 

following two methods 
 
 • To remove data from a single cell, select the cell and press <Backspace> 
 
 • To remove data from a range of cells, drag to select and then choose Edit> Clear> All 
 
The last method is to erase the worksheet.  You may not want to to do this since you haven’t yet 
saved it. 
 
 • Click the Worksheet Select All box, located above the row headers. Select Delete from 

the Edit menu  
 
 • Click anywhere to deselect 
 
The Undo button (<Ctrl + Z> or under the Edit menu) will restore the worksheet. To undo a 
recent action one at a time, click on the Undo button.  To undo several actions at once, click the 
arrow beside the Undo button and select from the list. 
 
 • Click on the arrow beside the Undo button     
 
 
Column Width 
 
All of the information in column A is not displayed.  The default column width is 8 characters 
(Arial point size 10). To increase the width of the column: 
 
 • Position the pointer on the vertical line separating columns A and B in the column 

heading 
 
  The pointer changes to a double arrow. 
 
 • Click and drag the line to the right until all of the text is displayed -- you will have to  
  release the button to see if you have dragged far enough 
 
Also, double clicking the vertical line in the heading will cause Excel to select the AutoFit 
Selection option under the Column command on the Format menu to size the window. 
 
If more than one column is selected, dragging or double clicking the line will affect all selected 
columns. 
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You can undo the column width change by selecting Undo Column Width <Ctrl + Z> under the 
Edit menu. 
 
 
Saving 
 
 • Choose the Save tool on the Standard toolbar (3rd button from the left)  
 
 • In the “Save in” box, choose the location where you want to save your file 
 

 
 
 • In the “File name” box, type benjerry to replace the “Book2” and press <Enter> 
 
The extension .xls should automatically be assigned. You are returned to your worksheet and the 
Title bar indicates the new title. If you are updating an existing file, the dialog box is bypassed. 
 
 
Previewing and Printing 
 
To check out your worksheet before printing: 
 
 • Select the Print Preview button on the Standard toolbar (6th button) 
 
  After a moment, a full-page view appears on the screen. 
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 • Click on the Zoom button 
 
 • Click the Zoom button again and move the pointer onto the worksheet 
 
  The pointer changes to a magnifying glass. 
 

• Click on the text to increase the size 
 
 • Click the Setup button 
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The Page Setup dialog box allows you to change various options such as page orientation, 
margins, headers/footers, etc. If your worksheet is going to be wider than the standard page size, 
choose Landscape orientation. At this stage, our worksheet will fit on a standard page, but by the 
end of the exercises we will need to change to landscape before printing. 
 
 • Choose the Landscape option now 
 

You can change margins, headers, etc using the various tabs at the top of the Page Setup 
dialog box. 

 
• Click the Header/Footer tab  
 
• To include a header, click the Custom Header button 
 
• To place the header at the left, center, or right of worksheet, click in the Left, Center, or 

Right section text boxes, respectively, and type the header name 
 
• Type Ben & Jerry’s Ice Cream 
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You can also insert page number, date, time, and file name in the header by positioning 
the insertion point in the textbox and choosing the appropriate button. 

 
• Click OK to save the changes and exit the Header window; click OK to exit the Page 

Setup dialog box 
 

Note:  Page Setup can be accessed directly under the File menu.  You do not need to go through 
Print Preview. 
 
 • Click the Print button 
 
  Your Print dialog box will vary depending upon the type of printer you have.   
 
Select the options you want and press <Enter>.  To cancel a print job, press <Esc + .>. 
 
In addition to the Print command on the File menu, the Print tool on the Standard toolbar (fifth 
button) can also be used. This option bypasses any dialog boxes and sends the worksheet to the 
printer. 
 
To print a section of a worksheet 
 
 • Select the area you want to print 
 

• Choose Print under the File menu 
 

• Click Selection in the “Print what” box 
 

• Click the OK button 
 
Before we insert blank rows and columns, we’ll type in some more column headings. 
 

• In cell F3, type Total Cases; in cell G3 Cost Per Case; in cell H3 Total Costs 
 
 • Widen Columns F, G and H if necessary 
 

 
Inserting Rows and Columns 
  
 • Click Row 2 heading (click on the #2) 
 
 • Choose Rows from the Insert menu 
 

A blank row is inserted before the selected row.  If you select two rows, Excel will insert 
two blank rows before the selected rows. 

 
 • Click Row 11 heading and choose Rows from the Insert menu 
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 • Click Column H heading (click on the letter H) 
 
 • Choose Columns from the Insert menu 
 
Note: The Delete command on the Edit menu will remove selected rows and columns. 
 
 
Formulas and Functions 
 
Formulas are developed using cell references and mathematical operators. All formulas begin 
with the equal sign. For example, to add up the contents of a series of cells using cell references, 
a formula could be =B5+C5+D5+E5. To multiply one cell by another cell: = F5*G5. To subtract 
the contents of one cell from another cell:  =B10-B9. To divide the contents of one cell by 
another cell: =B10/B9. 

 
A formula can be literally typed in the cell required to store the result or typing in the 
mathematical operators and clicking the appropriate cells can build it. For example, to total the 
numbers in cells B5 through E5: 
 
 • Select cell F5 to store the formula result for totaling cells B5 through E5 
 
 • To create a sum formula, type an = sign and then click the cell B5 and type a +; continue 

through cell E5 
 
 • Press <Enter> or click the check mark in the Formula bar 

 
A function is a pre-written formula that performs an operation on a value or values and returns a 
result. Functions can stand-alone or be combined with formulas. For example, the sum function 
=SUM can be combined with cell references. The =B5+C5+D5+E5 formula can be combined 
with the sum function to create the formula =SUM(B5:E5). 
 

 
 

Functions can save you a lot of clicking and typing. Excel provides the sum function, which 
requires you to specify only the beginning and end cells for totaling. You type the SUM function 
with the beginning and end cell references or use the AutoSum tool. 
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The AutoSum tool on the Standard toolbar inserts the sum function and a proposed sum range 
based on the data above or to the left of the active cell. If there is data both above and to the left, 
the default is to total the data above. 

 
Using our same example above -- totaling cells B5 through E5: 
 
 • Select cell F5; delete the contents 
 
 • Double click the AutoSum button on the toolbar       
 

In the Formula bar =SUM(B5:E5) appears and the sum of cells B5 through E5 is stored 
in cell F5.  If you click the AutoSum button once, the formula will appear in the cell.  Just 
press <Enter>. 

 
 • Select the cells F6 through F10 
 
 • Double click the AutoSum button to total the remaining cells in Column F 
 
 • In the Cost Per Case column, fill in the following amounts: 
 
  100.80, 144, 144, 144, 216, 288 
 
 • In cell I5, type the formula   =F5*G5 and press <Enter> 
 
  This will give the total cases times cost per case. 
 
 • Select Cell B12 and double click the AutoSum button to 

total Column 
 
Note:  In addition to using the AutoSum button to total rows and 
columns, click on the arrow beside the AutoSum button to display a 
list of other commonly used functions.   
 

 
Copying With Fill Commands 
 
Rather than repeating the AutoSum function to total the remaining columns, we will use the Fill 
command to copy the Sum formula in B12 to cells C12 through F12.   
 
To copy the contents of a cell,  select the cell and drag to the end of the range you wish to copy 
the original cell contents to. For example: 
 
 • Click on cell B12 and drag to F12 
 
 • Select Fill Right command on the Edit menu <Ctrl + R> to copy the formula from cell 

B12 into the selected range 
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To copy the formula in I5 all the way down the column: 
 
 • Click on I5 and drag to I10 
 • Select Fill Down command on the Edit menu <Ctrl + D> 
 
The next two sections are for information only. They don’t apply to the exercise. 
 
 
Drag-and-Drop 
 
Drag-and-Drop copies (or moves) the contents of the cell(s); this includes formulas, functions 
and formatting. 
 
 • Select the cell(s) and then point to the cell's border - the pointer changes to two double- 

headed arrows 
 
 • Hold down the <Ctrl> key -- a small plus appears by the arrow 
 
 • While holding down the <Ctrl> key, click and drag to the new location; release 
 
The cell contents can be moved using the same method except do not hold down the <Ctrl> key. 
Just select, click on the border and drag; release. 
 

 
AutoFill 
 
A series of numbers, dates, months, etc., can be created by dragging the fill handle of a selected 
cell (small square in lower right corner of cell). The pointer changes to a darkened plus. 
 
 

 
 

For example, if you have January in cell A3, by dragging on the fill handle to cell L3, Excel will 
automatically fill in the months February through December. If you have a cell entry '1st 
Quarter', the AutoFill feature will fill in 2nd Quarter, 3rd Quarter and 4th Quarter. If you drag 
beyond four cells, Excel begins repeating with 1st Quarter. 
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Numerical Formats 
 
Excel offers a variety of numerical formats. We want to format the figures in the Cost Per Case 
and Total Cost columns as dollars and cents. 
 
 • Select cells G5 through G10 
 
 • Click on the Currency Style ($) button on the Formatting toolbar 
 
 • Select cells I5:I10 and click on the Currency Style button 
 
The Percent and Comma Style buttons are also available on the Formatting toolbar. Select Cells 
under the Format menu for other numerical formats. 
 
 
Text Formatting 
 
You can make your worksheet look much better by using different fonts and point sizes, bolding, 
italicizing, and centering. 

 
Fonts 
 
The default font is Arial point size 10. You can change the font using the Formatting toolbar. 
 
 • Select the title “Ben & Jerry’s Ice Cream” 
 
 • Select the Font arrow button on the toolbar and choose a font 
 
  Next to the Font tool is the Font Size tool. 
 
 • Select point size 18 from the list of font sizes 
 
  The font size can also be typed in the box. 
 
Bolding, Italicizing and Underlining 
 
 • Select the title “Year of...” and the column titles “First, Second, etc” (B3:I4) 
 
  Hint: Click in cell B3 first and then drag. 
 
 • Click on the large B on the Formatting toolbar to bold the text  
 
  Use the I to italicize and the U to underline. 
 
 • Click anywhere to deselect 
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  Clicking again on each button will undo their respective action. 
 
Centering 
 
There are two types of centering: centering within a cell and merging several cells and centering 
across their columns. The Center button (centering within the cell) is located two buttons to the 
right of the Underline. The Merge and Center button is two buttons to the right of the Center 
button.   

 
To center text in the cells:  
 
 • Select the second row of titles (First, Second...) and click on the Center button 
 

The two buttons on either side of the Center button are used to left align and right align 
text in a cell.  The last button is used to merge several adjacent cells and to center across 
the columns. 

 
  Note: Never align data on which you will be performing calculations. 
 
To merge several adjacent cells and center across the columns; e.g., a title across several column 
headings: 
 
 • Select the cell containing the title and the adjacent cells you wish to merge and center 

across; e.g., to center “Year of Students Responding” over the four columns (B4:E4), 
select B3 through E3 

 
 • Click the Merge and Center button 
 
Borders 
 
A row or column can be outlined with various sizes of line widths for emphasis.  
 
 • Click on the Row 12 heading number 
 
 •  Click on the down arrow next to the Borders pop-up button (third from the right on the 

Formatting toolbar) and choose a border 
 
Colors 
 

 • Select Rows 5, 7 and 9 -- click on the 5, then hold down <Ctrl> key while clicking Rows 
7 and 9 

  
 • Click on the down arrow on the Fill Color popup menu button on the Formatting toolbar 

(second from right) and choose a fill color 
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 • Click on the down arrow on the Font Color button (last button on right) and choose 
another color for your font 

 
 • Click anywhere to deselect 
 
 
Charts 
 
A chart is a graphical representation of the worksheet data. If you change data in the worksheet, 
the chart is automatically updated. 
 
There are 14 types of charts. The default is the Column Chart. In a Column Chart each column 
represents a cell on the worksheet. The value in the cell determines the column's height. A 
related group of values is called a data series. Each data series is represented with a different 
pattern. The vertical axis, referred to as the Y-axis, is scaled to reflect the range of values in a 
worksheet. 
 
We will do a chart displaying the total cases of each flavor of ice cream by year and the 
combined totals of each flavor. We will use the default choices for our chart. 
 
 • Select cells A4:F10 

  • Click the Chart Wizard tool on the Standard toolbar    
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The first of four ChartWizard dialog boxes appears, from which the type of chart is chosen by 
selecting an item from the list of 14 chart types and then selecting an item from the chart sub-
types display. 
 
 • Click the Next button to accept the default Column type 
 
The second dialog box appears, allowing you to enter a new range if the selected range is 
incorrect. 
 
This dialog box also displays our sample chart. The X-axis is labeled with the ice cream flavors 
and the first row of the worksheet is used for the legend text (first, second, etc). 
 
 • In the “Series in” section, click the Rows button to change the X-axis labels to First, 

Second, etc. 
 

 
 
 
  The ice cream flavors become the legend text. 
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 • Click the Next button 
 
  The third dialog box appears. Make sure the Titles tab is selected. 
 
 • Click in the Chart title box 
 
 • Type Ben & Jerry’s Best Selling Flavors and press <Tab> 
 
  In a moment, the chart will automatically update to include the title. 
 
 • In the Category (X) box, type Year and press <Tab> 
 
 • In the Value (Y) box type Cases 
 

 
 

Note: This dialog box also contains options for changing other aspects of the appearance of the 
chart. These options can be accessed by clicking on the various tabs. 
 
 • After the updating is completed click the Next button to continue 
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The fourth and final Chart Wizard dialog box appears, allowing you to place the chart as an 
object in your current worksheet or to save it as a new worksheet in your workbook. 
 
 • Click the Finish button to accept the default, placing the chart as an object within the 

current worksheet 
 

You now have left the Chart Wizard and returned to the workbook window. The Chart is 
selected and the Chart toolbar is displayed.  The chart toolbar disappears when the chart 
is deselected. 
 

 
 

 
 

Chart Objects Allows you to select an object (such as the Chart Title) to edit; also 
displays the name of the current selected object 

Format Chart Area Opens a formatting dialog box for the selected object 
Chart Type  A drop down menu allows you to select a different chart type 
Legend  Adds or deletes a chart legend. 
Data Table  Adds or deletes a data table from the chart 
By Row  Plots data series by row 
By Column  Plots data series by column 
Angle         Displays text clockwise 
   Clockwise 
Angle   Displays text counterclockwise 
    Counterclockwise 

 
 • Click anywhere on the chart and drag to reposition  
 
 • Using the handle in the lower right hand corner, drag down and to the right to enlarge 

your chart 
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• Click outside the chart to deselect 

 
Editing the Chart 
 
 • To edit the chart, click on the chart 
 

The Chart toolbar is displayed (if it is not, select Toolbars then Chart from the View 
menu). You can click on different elements on the chart to modify the elements. You may 
also select elements to modify by selecting them from Chart Objects (currently labeled 
“Chart Area”) on the Chart Toolbar. 

 
 • Click anywhere within the legend box and drag to reposition 
 
 • Use the handles to resize the legend box 
 
 • Double click on the selected legend 
 

The Format Legend dialog box is displayed. Use the Patterns, Fonts, and Placement tabs 
for additional formatting features. 
 

 • Close the Format Legend dialog box 
 
 • Click on the Title to select it; drag on a handle to reposition 
 
 • While the title is still selected, choose Format on the Menu bar, and choose the Selected 

Chart Title 
  
  Use the tabs to change appearances such as fonts, colors, patterns and alignment 
 
 • Close the Format Chart Title dialog box 
 
 • Click on the chart itself to move or resize 
 
 • Under Format on the Menu bar, use Selected Chart Area for different options for 

changing the appearance 
 
 • Close the Format Chart Area dialog box 
 
 • Click on the X or Y axis on the chart 
 
  The selected axis has handles at each end. 
 

Under Selected Axis on the Format menu you can format the axis by changing the scale, 
the way the numbers are displayed, etc. 
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 • Close the Format Axis dialog box 
 
Changing Chart Types and Chart Formats 
 
 • To change your chart to another type, click on the down arrow on the Chart Type button 

on the Chart toolbar and select another chart 
 
 • To change to another format of the same type of chart while in chart editing mode, select 

Chart Type from the Chart menu 
 
  This will give you a range of options within the chart type you are working with. 

 
 • If you are dissatisfied with the results, click on the Chart Wizard button on the Standard 

toolbar to go through the process again and define which cells you want to have charted 
(chart must be selected) 

 
Changing Data 
 
Any data changed in the worksheet will automatically update the chart. Change the value in B7 
from 7 to 55 and New York Super Fudge to New York Fudge. On your chart, the Y-axis is now 
increased from 60 to 70 and the ice cream flavor name has been changed. 
 
Printing a Chart 
 
 • Select Print from the File menu and click OK 
 
 • If you wish to print only the chart, click on the chart to select and then choose Print from 

the File menu 
 
Deleting a Chart 
 
 • Click on the chart to select it 
 
 • Choose Edit> Clear> All 
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