
Beginning PowerPoint 2003 for Windows  
 
 
Tutorial Description 
 
This course introduces you to the PowerPoint program basics for creating a simple on-screen 
presentation. 
 
 
Intended Audience 
 
Individuals interested in preparing presentations for classes, conferences, etc. 
 
 
Suggested Resources 
 
Microsoft PowerPoint on-line Help and Office Assistant 
 
 
Materials 
 
This exercise 
 
 
Opening PowerPoint 
 
 • Click on the Start button and choose All Programs> Microsoft Office> Microsoft Office 

PowerPoint 
 
The previous versions of PowerPoint listed three options in the Task Pane for a beginning a new 
presentation. These options are now accessed by clicking on the down arrow beside “Getting 
Started” at the top of the Task Pane and choosing New Presentation. The Blank Presentation is a 
slide with no design or formatting layout except for placement of the text on the left. The Design 
Template option contains a number of designs. 
 
The AutoContent Wizard will help you create your presentations.  A wizard is a step-by-step 
approach that prompts you by asking a series of questions. The AutoContent Wizard helps you 
get started by providing ideas and an organization for your presentation. 
 
 
 
 

  
 
 
 



 2

 
 

• Click on the arrow beside “Getting Started” in the Task Pane 
 

• Choose “New Presentation” 
 
 • Click on the “From AutoContent Wizard” 
 
When you create a presentation, you begin with a title slide and build your presentation with 
additional slides containing text, artwork, and graphs.  Our first slide will be the title slide, 
followed by several bulleted list slides with clip art and drawings, a graphics chart, and an 
organization chart. 
 
On the “Start” page: 
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• Click the Next button 
 
The “Presentation type” page includes a breakdown of categories: All, General, Corporate, etc. 
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 • Select “Generic”; click the Next button 
 
The “Presentation style” page is displayed. 
 

 
 
 • Click the Next button 
 
On the “Presentation options” page: 
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 • Type the name you want to give your slide presentation in the “Presentation title” field 
 

Note: You may include footer text, the date and the slide number.  The information will 
appear at the bottom of each slide.   

 
• Click the Finish button 

 
The information you typed for your first slide is displayed in Normal view.  Note: 
Whomever the software is licensed to will appear as a subtitle on the slide.  You can 
select the text and delete it. 

 

 
 

 
Note:  If a word has a wavy red line beneath it, it is a word that PowerPoint does not have in its 
dictionary.  To add the word, right-click in the word and choose the “Add to Dictionary” option. 
 
Before we go any further, we will discuss the PowerPoint window and tools available.  To the 
left is a window containing an outline view of your presentation slides.  PowerPoint displays 
nine slides with brief pointers on types of information to include on your slides. 
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   Outline View     Slide View 
 
 
There is a tab labeled “Slides”. 
 

• Click on the Slides tab to close the Outline View  
 
You now have a picture view of your slides and your title slide is enlarged. 
 
In the lower left corner of the window are three small buttons. These buttons are (left to right): 

 
Normal View      
Slide Sorter View   
Slide Show 
 
We are currently in Normal View.  Later we will use the other two buttons. 
 
At the top of the window is the Menu bar. To the right is the  “Type a question for help” field. 
 

• Select the existing text, type your question and press <Enter> 
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A list is displayed.  Clicking on one of the choices will display a list of the Help pages. 
 
Below the Menu bar is the Standard toolbar and the Formatting toolbar.  
 

 
 
The Standard toolbar includes the typical New, Open, Save, Print, Spell, Cut, Copy and Paste 
buttons in addition to ones specifically for use with preparing your presentation.  
 
The Formatting toolbar contains the font, point size, bold, italics, underline, text shadow, 
justification buttons, etc. 
 
 • Move the mouse across the buttons for a definition tag for each button 
 
At the bottom of the window is the Drawing toolbar.  The Drawing toolbar contains tools used to 
add text, draw lines, rectangles, circles, etc. 
 

 
 
Above the Drawing toolbar is an area to add notes about the current slide. 
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There is a printing option that will print your notes with the slides. 
 
Below the Drawing toolbar, the Status bar shows the number of the slide you are working on and 
the name of the design you are using. 
 
At the bottom of the vertical scroll bar, the double arrows are for Previous Slide and Next Slide. 
 
On the Formatting toolbar, there is a button labeled “Design.   
 
To select a new design: 
 
 • Click on the Design button  
 

 
A variety of designs are displayed in the Task Pane.   
 
 • Scroll through the selections and click on one of 

them  
 

Your original design is replaced with the new 
selection. 

 
Let’s save our slide show. 
 
 • Select Save As under the File menu 
 

Note: The default folder for saving documents is 
“My Documents” 

 
• Click on the Desktop button to the left of the Save 

As dialog box 
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• In the “File name: field, type your first name; the extension .ppt is automatically 
appended 

 
 • Click the Save button 
 
 
Bullet Slide 
 
To insert a new slide: 
 

• On the Formatting toolbar click on the New Slide button; a new 
slide is inserted 

 
Twenty-seven layout choices are displayed in the Task Pane.  They are arranged in the 
following categories:  Text Layouts (4), Content Layouts (7), Text and Content Layouts 
(7) Other Layouts (9). 

 
• Moving left to right, move the mouse pointer to the third layout in the “Text Layout” 

category 
 

The yellow tag “Title and Text” is displayed along with a pop-up menu bar.  This layout 
produces text preceded by bullets. 
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• Click anywhere on the layout 
 
For this slide, you can either just copy the information on the sample slide (below) or substitute 
information pertaining to you and your department or major.  
 

• Click in the Title area and type your name and department or your major 
 

• Click in the Text area and type one or two words describing your position or major 
 

• Press <Enter> for a new bullet 
 

• Type one or two more words, but do not press <Enter>  
 

• For subtext on the next line without a bullet, press <Shift + Enter>  
 

• Continue with another word or two 
 

 
 
 
 
Clip Art 
 
PowerPoint provides many categories of clip art with a number of pieces in each category. 
 
 • Click on the Insert Clip Art button on the Drawing toolbar   

 
Searching for Clip Art 

 
• In the “Search for” field box in the Task Pane, type in what you are looking for; e.g., 

clover 
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• Click the Go button – it will take a few moments to load 
 

• Click on the clip art to insert into your document or if you wish to look for something 
else, use the Search field again 

 
 

 
 
 

The Picture toolbar is displayed whenever the graphic is selected.  Move the pointer 
across each button for a description. 

 

 
 
 
 • Use the handles on the selected graphic to resize your graphic; drag on the graphic to 

reposition 
 
Using the Clip Organizer 
 
• In the Task Pane click on the Organize Clip link at the 

bottom  
 

If you are prompted to catalog, just clid on the 
Later button. The Clip Organizer window is 
displayed. 

 
• Click on the plus sign beside Office Collections or 

check out the Web Collections 
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Note:  The Web option may be somewhat slow. 
 
 • Scroll through the list of categories and select one by clicking on the plus sign beside the 

folder  
 

Folders of subcategories are displayed. 
 
• Click on a folder to display the contents 
 
 • Scroll through the clip art  
 
 • Click the pop up button bar on the clip art of your choice and choose Copy 
 

• Close the Clip Art window 
 

• Press <Ctrl + V> to paste your clip art 
 
To get rid of a piece of clip art, select the clip art and press <Delete>.  You may be prompted to 
leave the clip art on the clipboard.  Respond with Yes. 
 
To add scanned pictures and artwork from CDs, use the Picture command under the Insert menu 
and select From File.  PowerPoint recognizes a number of formats.  Check the “Files of type” 
field for a list of formats. 
 
 
Drawing Objects 
 
In addition to inserting clip art to enhance your presentation, you can use the drawing tools to 
add more visual effects to your presentation.  Using the line, arc and freeform tools you can draw 
your own shapes or use the rectangles, ellipses, etc for ready-made shapes.   
 

 
 
The drawing tools include (left to right): Select Objects, AutoShapes, Line, Arrow, Rectangle, 
Oval, Text Box, Insert WordArt, Insert Diagram or Organization Chart, Insert Clip Art, Insert 
Picture, Fill Color, Line Color, Font Color, Line Style, Dash Style, Arrow Style, Shadow Style, 
and 3-Dimensional. 
 
Move the mouse pointer across the tools for a descriptive tag. 
 
 • Click on the AutoShapes tool    
 
  The AutoShapes menu options are displayed.   
 
 • Point to “Callouts” for a submenu of shapes 
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  Descriptive tags are given when the pointer is moved 
across the tools. 

 
 • Click on one of the tools in the top row and then release 

the mouse button  
 
 • Move the pointer (a plus sign now) to above the clip art 

and click and drag to create the balloon 
 
 • Type some appropriate text 
 
 • While your balloon shape is still selected, click on the 

Shadow Style button on the Drawing toolbar (next to last 
one) and select a shadow style 

 
 • Save your file using the Save command on the File menu 
 

 
 

 
Multiple Bullet Levels 
 
Depending upon what template design you have chosen, there will be anywhere from one to five 
levels of bullets.  The ‘bullets’ for the levels will also vary depending upon your template design 
choice.  
 
The <Tab> key is used to display the levels and <Shift + Tab> to move back out a level.   
 
 • Select New Slide on the Formatting toolbar 
 
 • The layout previously selected should be inserted; if not select the “Title and Text” 

format 
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Again, you can either copy the information on the sample slide below or create your own 
information pertaining to your position or major. 
 
 • Click in the title area and type Documentation  
 
 • Click in the text area and type Windows 
 
 • Press <Enter> and <Tab>; type Windows XP Operating System 
 
 • Press<Enter> and type Word 2003 
 
 • Press <Enter> and type Excel 
 
 • Press <Enter> and <Tab>; type Excel 2003 
 
 • Press <Enter> and type Excel XP 
  
 • Press <Enter> and then <Shift + Tab> 
 
 • Type PowerPoint 
 
 • Press  <Enter> and <Tab>; type PowerPoint 2003 
 
 • Press <Enter> and type PowerPoint XP 
 

 
 
 
 
Chart Slide 
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Graphs can be inserted in an existing slide by using the Insert Chart button on the Standard 
toolbar or by selecting New Slide on the Formatting toolbar to create a graph on a separate slide. 
 
 • Select New Slide on the Formatting toolbar 
 
 • Scroll down to the “Other Layouts” and click on the last slide layout (Title and Chart) 
 
 • In the title area, type  
 
  Computer Store Windows Sales  
  June – September 2003 
 
  or any information appropriate for yourself 
 
 • Double click on the chart icon 
 
A sample data sheet and graph appears. The default graph is a three-dimensional bar graph.  For 
those who are familiar with Excel, the concepts and methods of entry are the same.   
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 • Click in the 1st Qtr cell and replace it with Jun 
 
 • Tab to each of the cells and type in Jul, Aug, Sep 
 
 • Replace East, West and North with Faculty, Staff, Students 
 
 • Fill in the following information for the months 
 
  Faculty 0, 0, 0, 1 
  Staff 1, 0, 1, 1 
  Students 8, 7, 4, 5 
 
 • Click the Close button in the upper right corner of the Datasheet to close the Datasheet 
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The chart can be moved and resized using the handles. 
 
 • Click outside the chart to deselect 
 
To edit a chart: 
 
 • Double click the chart   
 
  The menu bar now includes a Chart command that allows you to change the chart type 

and various options such as titles, legend, data labels, etc can be changed  
 

Double clicking on various parts of the chart will display dialog boxes, such as Format 
Gridlines, Format Data Series, Format Legend, Format Axis, Format Chart Area, etc. 
 
To change your data, select the Datasheet command under the View menu.  

 
 • Click outside of the chart to exit editing 
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Organizational Chart 
 
PowerPoint includes a feature to assist in creating organizational charts.  To insert a sample 
organizational chart: 
 
 • Select the New Slide button from the Formatting toolbar 
 
 • Scroll down to the “Other Layouts” section and choose the Organization Chart  
 
 • In the title box, type Organization Chart preceded by your department name 
 
 • Double click on the organization chart icon to insert the sample chart 
 
  The Diagram Gallery is displayed.  The first one selected is the Organization Chart.  

Clicking on each one will provide the name and description below. 
 

• Select the Organization Chart and click the OK button 
 
  The Organization Chart toolbar is displayed and the organization chart is inserted into the 

slide.    
 

 
 

 
 

You may want to close the Task Pane window to increase the size of your organization chart 
slide. 
 
 • Click inside a box to add a name and/or position 
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 • Type the individual’s name and press <Enter>; continue with the title 
 
 • To add a box, for example an assistant to the Director, click on the Director box to select 
 
 • Click on the Insert Shape pop-up menu arrow on the Organization Chart toolbar and 

select Assistant 
 
• Use the Layout button to change the format of the boxes, to expand and/or scale the chart 
 
• Use the Autoformat button on the toolbar for changing the outline, colors, shading, 

etc.  
 
• Double clicking in the chart will also display the Format Organization Chart which will 

allow you to change the size and position of the boxes 
 
To delete a box: 
 
 • Point to the border of the box (pointer will change to a four-headed arrow) and click (box 

will display six circles) 
 

• Choose <Backspace> or <Delete> key 
 
You can enlarge the chart by clicking and dragging on the circle handle in the lower right hand 
corner.  When you click the double headed arrow will change to a plus sign. Note:  The pointer 
must change to the plus sign.  If it is the four-headed arrow, it will only move the chart. 
 
 • Click outside the chart to deselect 
 
To edit the organization chart: 
 
 • Click the chart 
 
  The Organization Chart toolbar is displayed.  Double click in the text boxes to edit the 

text.  Also, you can change the font and increase the point size of your text. Double 
clicking on the various parts of the chart will display formatting dialog boxes. 
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Views 
 
Outline View  
 
 • Click the Outline View tab in the upper left hand 

corner  
   

• Scroll down below the five slides we created 
 

There are extra slides we need to delete. 
 

• Click in the box beside Slide 6 and then scroll 
down to the last slide 

 
 • Hold down the <Shift> key and click in the box 

beside the slide 
 
 • Press the <Delete> key 
 
 • You may need to click OK to confirm the 

deletion 
 
 
 
 
Slide Sorter View   
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In this view you can drag the slides to rearrange them in another order. 
 
 • Click the Slide Sorter button in the lower left hand corner  
 

 
 
Transition Between Slides 
 
In addition to rearranging the slides (just drag the slide to a new location), the Slide Sorter view 
is used to set up the type of transition between the slides.  Transitions are the visual effects you 
see when you move from one slide to the next during the slide show.  
 
 • Click on the first slide to select it 
 
 • Click on the Transitions button on the toolbar   
 
   In the Task Pane “No Transition” is currently selected. 
 

• Scroll down and choose one; the effect will be demonstrated on the selected slide 
 
  A transition icon is added below the slide. 
 
  Note: It is a good idea to choose the same effect for all of your slides.  It is rather 

distracting from the message of your presentation when multiple transition effects are 
chosen.  Experiment with the various effects.  When you find the one you want, select the 
remainder of the slides (Ctrl + A) and apply the transition.  

 
 • To set the speed of the transition, select under the “Modify Transition” area in the Task 

Pane 
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  Notice that sound can be added. 
 
 
Building Animation Effects for Text 
 
You can create text animation effects where each bullet point appears one at a time rather than 
all of the bullets being displayed at the same time.  Each bullet point can be set up to appear in a 
fashion similar to the transitions between slides.  For example, a bullet point can ‘fly’ in from the 
left or drop down from the top.   
 
 • Select Slide 2 -- the one with the bulleted information 
 
 • In the Task Pane click on the down arrow beside Slide Transition 
 

• Select Slide Design - Animation Schemes 
 
• Select an animation 

 
 • Save your presentation 
 
 
Previewing the Presentation 
 
To run the slide show: 
 
 • Open the presentation (ours is already open) 
 
 • Click on the first slide 
 
 • Choose View> Slide Show or use the button in the lower left hand corner, or the Slide 

Show button in the Task Pane 
 
  PowerPoint will run through your slide show when you click the mouse to progress to the 

next slide or effect. To interrupt the slide show at any time, just press the <Esc> key. 
 
 • Select Slide Show> Set up Show 
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You can change the show type, over-ride the animation effects (bullets appearing individually), 
choose a range of slides if you don’t want the entire slide show, etc. 
 
 • Click the Cancel button 
 
 
Printing 
 
 • Choose File> Print or press <Ctrl + P> 
 
  Notice the options at the bottom of the print window: 
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 • Click in the “Print what” field 
 
  You will have to pick a single choice and then repeat again for each format if you want to 

provide handouts of the slides or have created notes. 
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