
Intermediate PowerPoint 2003 for Windows 

 
 
Working with Slide and Title Masters 
 
The Title and Slide masters each have a specific purpose.  The Title Master controls the 
attributes of your presentation’s title slide, and the Slide Master controls the attributes 
of the slides in the body of your presentation.  You can use the Slide Master not only to 
control the look of your presentation, but you can also add objects to the Slide Master 
that will appear on all the slides in the body of your presentation. 
 

• Click on the Design button on the Formatting toolbar and choose a design 
 
To view the masters: 
 
 • Choose View> Master> Slide Master  
 
 

 
  
 
Notice the status line indicates you are on the Title Master and the Title Master slide is 
displayed.  To the left are the icons for the masters.   
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 • Click the top icon to display the Slide Master 
 

 
 
 
PowerPoint displays the Slide Master.  The Title Master and the Slide Master are the 
equivalent of two slides in the same presentation.  
 
The title/slide master toolbar is display.  The various buttons can be used to add 
additional masters and rename and delete the masters. The Master Layout button is 
used to restore any of the placeholders you may delete. 
 

 
 
If you do not want objects you add to the Slide Master to appear on the title slide, you 
can make changes on the Title Master.  The Title Master also allows you to format the 
title text differently from the title text on the Slide Master.  
 
In the Slide Master you can control the placement of objects.  You can move, resize or 
delete any of the text objects on the master just as you would on any slide.  
 
Adding Labels to the Slide Master 
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If there is text, such as the College name [or your department name] that you want to 
appear on all the slides, you can add a label to the Slide Master.  Labels added to the 
Slide Master do not appear on the Title Master. 
 

 • Click on the Text Box tool on the Drawing toolbar  
 
 • Click and drag on the Slide Master where you want to add the label 
 
 • Type in your department name 
 
Let’s make some additional changes to our Slide Master, such as font, point size and 
text color. 
 
 • Click anywhere in the “Click to edit Master title style” placeholder 
 
 • Choose Format> Font 
 

 
 
 • Select a different font and point size 
 
 • Click on the Color pop-up menu; select a color for the text and click the OK 

button 
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 • Click the OK button to close the Font dialog box 
 
 • Select all the text in the body placeholder area and make formatting changes 
 
 
 
Creating a Color Background 
 
Note: You do not have to be in Slide Master view to change the background color.   
 
 • Choose Format> Background 
 
  Or you can simply <right-click> anywhere outside the placeholders and choose 

background. 
 

 
 
 • Click on the pop-up menu below the Background fill preview box 
 

 
 
 
 • Do one of the following: 
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  - Click on Automatic to keep the original color scheme 
  - Click on one of the color boxes below Automatic 
  - Click on More Colors, click Standard, choose a color and click the OK button 
 
Use the Custom tab to create your own color. 
 
When you are returned to the Background dialog box, clicking either the Apply to all or 
Apply button will add the color to all slides since we are doing the slide master.  But 
you could change individual slides later by using the Apply button. 
 
Creating a Custom Fill Effects Background 
 
 • <right-click> anywhere outside the placeholders and choose Background 
 
 • Click on the pop-up menu below the Background fill preview box 
 
 • Click on Fill Effects 
 

• Click on the Gradient 
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You have four tabs to choose from: Gradient, Texture, Pattern, and Picture. 
 

Gradient determines the shading of your background fill.  Select One color to use 
shades of one color, select Two colors to shade between the two colors you specify, or 
select Preset to used predefined color combinations.  You can specify the direction in 
which you want PowerPoint to shade [Horizontal, Vertical, Diagonal up, Diagonal 
down, From corner and From title]. 

 
 Texture determines the texture of your background fill. 
 
 Pattern determines the pattern of your background fill. 
 
 Picture allows you to add a picture to your background fill. 
 
 • Experiment with the various feature; then click OK and select Apply to all 
 
 • Save the file with your name on the Desktop 
 
Let’s add a piece of clip art. 

 • Double click on the Insert Clip Art button on the Drawing toolbar   
 

• In the “Search for” field, type in a keyword for whatever type of clip art you are 
looking for 

 
• Click the Search button 

 
• Double click on the selected clip art 
 
 The Picture toolbar is displayed when the clip art is selected. 

 
• Resize and position your clip art if necessary 

 
The clip art you have added will appear on every slide, but not on the title slide.  You 
can still add other objects to individual slides. 
 
Go ahead and make font, point size and color changes to your Title Master just as you 
did with the Slide Master.  Insert a piece of clip art.   
 
Remember you can still edit the text attributes of an individual slide’s title in your 
presentation, so that it is different from the Title Master.  These individual changes will 
not affect the attributes you selected on the Slide or Title Master. 
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 • Return to the Slide Master 

 
Changing Indents and Tabs 
 
PowerPoint provides a maximum of five levels of indents.  To change the indents: 
 
 • Click in the text in the master body text box 
 

 
 
 
  PowerPoint displays a ruler at the top of the slide with indent markers.  If 

PowerPoint does not display the ruler, choose View> Ruler.  
 

The upper indent triangle [First Line Indent Marker] indicates the 
indent level of the first line of each paragraph.  

 
  The lower indent triangle [Left Indent Marker] indicates the indent level 

for the rest of each paragraph. 
 
  Dragging the indent triangles will reset the indent levels for your paragraphs. 
 
  Note: If you click on the bottom part of the left indent marker, PowerPoint moves 

the first line and left indents simultaneously maintaining the distance between 
the two.  If you click on the top part of the left indent marker, PowerPoint moves 
the left indent independent of the first line indent. 

 
  You can set indents to the body text in individual slides without affecting the 

indents you set in the master body. 
 
To set tabs: 
 
 • Make sure you are in Slide Master view 
 
 • Click in the text in the master body placeholder 
 
 • Click on the Tab Alignment button to display the one you want (located to the 

left of the Ruler) 
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 • Click on the Ruler where you want to create the tab 
 
To remove a tab, click and drag off the ruler.  To move a tab just drag it along the ruler. 
 
To begin creating your slides, go to the Slide view 
 
 • Click the Normal View button in the lower left hand corner 
 
We are going to create three title slides and approximately three or four additional 
slides associated with each title slide.  The purpose of this is to demonstrate how you 
can create custom slide shows.   
 
You can use the slide information given in this presentation, or use information that 
applies to you or your department. 
 
The first blank title slide is displayed. 
 
 • Click in the Title placeholder and type CIT Training 
 
 • In the subtitle placeholder, type Seminars 
 
 • Choose the New Slide button on the Formatting toolbar 
 
 • Select the “Title Slide” under the Text Layouts category 
 
 • Type Documentation; for the subtitle, type Windows XP 
 
 • Choose the New Slide button on the Formatting toolbar and select the “Title 

Slide” again 
 
 • For your third Title slide; type Computer Sales; for the subtitle, type Web-Based  
 
 • Move back to your first title slide and choose the New Slide button on the 

Formatting toolbar 
 
 • Select the “Title and Text” bullet slide layout under the “Text Layouts” category 
 
  Notice your clip art, font, etc now are from the Slide Master rather than the Title 

Master. 
 
 • Type Topics for the Title placeholder 
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 • In the text area, type Word for your first bullet 
 
 • Press <Enter> and type Excel 
 
 • Press <Enter> and type Mulberry 
 
 • Choose the New Slide button on the Formatting toolbar; the “Title and Text” 

bullet slide layout should be selected 
 
 • Type the following slide information: 
 
     Word 
 
   • Toolbars 
   • Fonts 
   • Tables 
   • Macros 
 
 • Choose the New Slide button on the Formatting toolbar 
 
 • Type the following slide information: 
 
     Excel 
 
   • Entering Data 
   • Correcting Data 
   • Formatting Data 
   • Charting Data 
 
 • Choose the New Slide button on the Formatting toolbar; the “Title and Text” 

bullet slide layout should be selected 
 
 • Type the following slide information: 
 
     Mulberry 
 
   • Mailboxes 
   • Address Books 
   • Attachments   
 
 • Move to your second title slide [Documentation] and create three more bullet 

slides; one for Word, one for Excel and one for Mulberry 
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  Note: For the Excel slide, choose the 2 Column Text slide. 
 
  Remember to press the <Tab> key to insert the second bullet level. 
   
     Word 
 
   • Sample Documents 
    - Beginners 
    - Merge 
    - Sort 
    
 
     Excel - Nine Documents 
 
   • Beginners     •   Styles 
   • Text Formatting    •  Text Boxes 
   • Copy Commands    •  Charts 
   • Formulas     •  Toolbars 
   • Numerical Formats 
    
 
     Mulberry 
 
   • Five Documents 
    - Beginners 
    - Address Book 
    - Formatting Text 
    - Mailboxes 
    - Filter, Searchings and Rules 
 
 • Move to the third title slide [Computer Sales] and create three more Title and 

Text bullet slides [What We Sell, Payroll Deduction Plan, Services] 
 
  Note: Use <Shift + Tab> to return to a previous bullet level. 
 
     What We Sell 
 
   • Computers 
    - Macintosh 
    - Omni Tech 
    - Dell 
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   • Printers   
    - Hewlett Packard 
    - Epson 
   
     Payroll Deduction Plan 
 
   • 25 percent down payment 
   • $75 processing fee 
   • 12 monthly (or 24 bi-weekly) payments 
  
 
 
     Services 
 
   • Network setup for dorms 
   • Software installation 
   • Warranty repairs 

 
 
Organizing Your Presentation 
 
Suppose you are preparing a presentation that covers more than one subject area, or 
perhaps you need to customize your presentation for multiple audiences. You can 
create mini-presentations from a master presentation.  A custom show is a group of 
selected slides to which you assign a name for easy reference.   
 
To divide up our current slides into three custom shows: 
 
 • Choose Slide Show> Custom Shows 
 
 • Click the New button 
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 • Type in a name; e.g., Training, in the “Slide show name” field 
 
 • Click on the appropriate slide, then click the Add>> button 
 
 • Continue with the appropriate slides [1-5] for the Training mini-presentation 
 
  Note: use the arrow buttons to change the position of a selected slide in the 

custom show sequence. 
 
 • Click the OK button when all the appropriate slides have been added 
 
 • Create a second mini-presentation named Documentation [slides 6-9] and a third 

one for Computer Sales [slides 10-13] 
 
  Note: You can use the <Shift> key to select the beginning and end slides and then 

click the Add>> button. 
 
 • Click the Close button when finished 
 
To run the mini shows: 
 
 • Choose Slide Show> Custom Shows and select the appropriate one 
 
 • Click the Show button 
 
Note: If you need to “hide” selective slides, do the following: 
 
 • Display the slide 
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 • Choose Slide Show> Hide Slide 
 
In the slide show display to the left , a slash will be drawn through the number beside 
the slide(s) that you wish to hide.  To unhide the slide , select the slide and then choose 
Slide Show> Hide Slide again. 
 
Branching to Other Locations  
 
A presentation does not need to be limited to a single linear path.  You can set up ways 
to branch from one slide to other slides, or to run other applications to display support 
data.  For example, on our Topics slide, we could set up branches for each topic.  For 
example, when the Word bulleted item is displayed on the screen, we could jump to the 
slide that discusses it in detail and then return back to the Topics slide to display the 
next bulleted item. 
 
 • Select the text “Word” on the Topics slide (slide #2) 
 
 • Choose Slide Show> Action Settings 
 
 
 
 
 
 • Click on the Hyperlink to radio button 
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 • Click on the pop-up menu and select “Next Slide”; click the OK button 
 
 • Select the text “Excel” on the Topics slide (slide #2) 
 
 • Choose Slide Show> Action Settings 
 
 • Click on the Hyperlink to radio button 
 
 • Click on the pop-up menu and select “Slide” 
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 • Choose “Excel” and click the OK button 
 
 • Click the OK button 
 
 • Select the text “Mulberry” on the Topics slide (slide #2) 
 
 • Choose Slide Show> Action Settings 
 
 • Click on the Hyperlink to radio button 
 
 • Click on the pop-up menu and select “Slide” 
 
 • Choose “Mulberry” and click the OK button 
 
 • Click the OK button 
 
To set up the “returns” to the Topic slide: 
 
 • Select “Word” on the Word slide (slide #3) 
 
 • Choose Slide Show> Action Settings 
 
 • Click on the Hyperlink to radio button 
 
 • Click on the pop-up menu and select “Slide” 
 
 • Choose “Topics” and click the OK button 
 
 • Click the OK button 
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Repeat the above steps for the Excel slide (slide #4) and the Mulberry Slide (slide #5).  
Except for the Mulberry slide you want to choose the slide that follows 
(Documentation) rather than Topics. 
 
Now go to your first slide and run the slide show.  Test your links.  Notice the link 
colors for new and visited links may not blend too well, or worse -- not even show up.  
You can make adjustments using the Slide Color Scheme menu. 
 
 • Select Format> Slide Design 
 

• Click on “Color Schemes” in the Task Pane 
 

• Click on “Edit Color Schemes” in the Task Pane 
 
 • Click the Custom tab 
 

 
 
  Notice the “Accent and hyperlink” and the “Accent and followed hyperlink”.  

The first one is for unvisited links and the second one is for visited links. 
 
 • Select “Accent and hyperlink” box 
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 • Click on the Change Color button and choose Standard or Custom tab  
 
 • Experiment with the colors 
 
 • Do the same for the “Accent and followed hyperlink” 
 
 • Click the Apply button when finished 
 

 
Different Formats 
 
In addition to the on-screen format, you have color overheads, black and white 
overheads and 35mm slides.   
 
Note: Use light backgrounds for overheads and dark backgrounds for on-screen and 
35mm slides. 
 
Black and white overheads and good old paper are still widely used.  Not every place 
has LCD panels or projectors.  Or, of course, there is always the possibility that the 
equipment fails.  How often have you seen an overhead projector fail?  The most that 
can usually happen is the bulb burns out. You can create your overheads in color and 
then by using the Color/Grayscale button, you can switch your presentation.  Why 
would you want black and white instead of color?  You may not have a color printer 
available. 
 
To use a color presentation in black and white: 
 
 • Click on the Color/Grayscale button on the 

Standard toolbar   
 
 • Select the “Pure Black and White” option  
 

 
 

The Greyscale View toolbar is displayed. 
 

• Click on the Setting button 
 
 • Select an option to modify the way the selected item prints in black and white 

without permanently changing it 
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 • Click on the Color/Grayscale button and select Color 
 
 
Timing and Rehearsing Your Presentation 
  
PowerPoint provides a method to time each of your slides.  Each time you advance to 
the next slide, the amount of time the slide was displayed is recorded.  After you have 
gone through all of the slides, you are prompted to save the timings and then placed in 
slide sorter view.  In this view you can see if you have too much or too little material 
and make adjustments. 
 
 • Choose Slide Show> Rehearse Timings  
 
 
  In the upper left corner a timer is visible.  Read through each of your slides 

[providing any additional planned material for each slide].  Press the mouse 
button to advance to the next slide. When you are finished, you will be asked if 
you want to record the timings. 

 
 

 
 
 
 • Click the Yes button 
 
In slide sorter view, the timings will be listed below each slide.  You can increase or 
decrease the timing for each slide.   
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 • Click on the slide you wish to change 
 
 • Click on the Slide Transition button on the Formatting toolbar  
 
 • In the Slide Transition Task Pane, change the existing time 
 

 
 
  Notice that both the “On mouse click” and the recorded time are checked.  Each 

slide will automatically advance based on the scheduled time, or if you want to 
move on to the next slide before the stated timed, you can click the mouse.  You 
can selectively choose slides for the advancing features. 

 
Notice the Apply to All button if you wanted to apply it to all slides. 

 
 • Click anywhere on the slide to apply the change 
 
 
Methods of Presentation 
 
In addition to just running your presentation by opening the file and clicking on the 
Slide Show button, you can set up presentations to run continuously, be self-starting or 
use the PowerPoint Viewer program to run your presentation without actually having 
the PowerPoint software installed on the computer. 
 
Unattended Presentation 
 
You may want to have a presentation that runs continuously unattended.  Trade shows 
are an example of where you will see unattended presentations that continuously loop. 
 
 • Choose Slide Show> Set Up Show 
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 • Click the “Loop continuously until ‘Esc’” box 
 
  If you have set up timed slides, the slides will advance according to the times set. 
   
  If the “Presented by a speaker (full screen)” is selected, a viewer can still override 

the timings, by clicking the mouse.  But if “Browsed at a kiosk (full screen)” is 
selected, the viewer cannot advance the slides.  The “Browsed by an individual” 
displays scrollbars and a Menu bar which allows the individual to print the slide 
show, move forward and backward, etc. 

 
  To avoid viewers from interrupting the show, you can always remove the 

keyboard. 
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Self-starting Presentation 
 
In addition, to running your slide show by clicking on the Slide Show button and using 
the mouse and timed slides features, you can save your presentation in a file format that 
starts PowerPoint and runs the slide show automatically. 
 
 • Choose File> Save As 
 
 • In the “Save as type” list, choose PowerPoint Show 
 
 • Select the Desktop location to save your file    
 
 • PowerPoint adds the extension “pps” to the file name; 

click the Save button 
 
  The file is saved and is represented with a slightly different icon.   
 
 • Exit PowerPoint and double click on the file on the desktop 
 
Presenting Without the PowerPoint Software 
 
If you need to run a presentation on a computer that does not have PowerPoint 
installed, you can use PowerPoint Viewer (ppview97).  This is an application designed 
to display presentations without PowerPoint.  The program can be freely distributed 
and takes up less hard disk space than the PowerPoint software.  The program is 
available at: 
 
 http://office.microsoft.com 
 
 • Click on the Downloads link  
 

• Click on Downloads for Office 2003 
 
 • Click on Viewers under “PowerPoint 2003” 
 
 • Click on the PowerPoint 2003 Viewer 
 
 • Click on the Download link and save the program on your desktop or hard drive 
 
 • Double click the PPViewer.exe program file on your desktop or hard drive to 

start the setup program 
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To use the program: 
 
Point to Start> All Programs> Microsoft Office PowerPoint Viewer 2003.  Accept the 
license agreement. In the “Look in” drop down menu, locate your PowerPoint file.  
Double click on the file. Note: You could make a shortcut to the viewer file 
[ppviewer.exe] and place it on the desktop.  Then you could just drag your presentation 
onto the shortcut. 
 
 
Web Presentation 
 
You can use PowerPoint to create a Web presentation by converting it into HTML 
format. 
 
Let’s do a couple of links first before we turn our existing presentation into HTML 
format for the Web. 
 
 • Open the first version of your presentation 
 
 • Select “Documentation” on slide #6   
 
 • Click the Insert Hyperlink button   
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 • Type a web address in the Address text field: for example, 

www.macalester.edu/cit/docs 
 
 • Click the OK button 
 
 • Select “Computer Sales” on slide #10 
 
 • Click the Insert Hyperlink button 
 
 • Type in the URL: www.macalester.edu/cit/store 
 
 • Click the OK button 
 
 • Choose File> Save as Web Page 
 
  The Save As dialog box is displayed.  In the “Save as type” field, choose “Web 

Page (*.htm, *.html) 
 • Click the Save button 
 
  The files will be saved in the C:\My Documents folder in a folder labeled with 

the name of your file followed by an underscore and the word files.  For 
example: clements_files. 

 
 • Open the Save As dialog box 
 
  Notice the folder with your filename.  This folder contains all the files needed for 

the Web presentation.  PowerPoint makes various decisions on how your 
presentation is to be displayed.  You can override the defaults.   

 
 • Close the Save As dialog box 
 
 • Choose File> Save As Web Page 
 
 • Change the name of your file to yourname2.htm 
 
 • Click on the Publish button  
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You can selectively choose slides.  Notice the Browser support area.  Since both 
Netscape and Internet Explorer are used by the majority of Internet users, select the “All 
browsers …” option. 
 

• Click the Web Options button 
 
  This is where you can over-ride the defaults.  For example: 
 
 • Click on the Colors field to over-ride the white text on black for the navigation 

guides 
 

• Choose Browser colors 
 
 • Click on the Pictures tab 
 
  You may decide you want to change the screen size to 640 x 480 to target smaller 

monitors. 
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 • When finished, click the OK button and then the Publish button 
 
To preview your Web presentation: 
 
 • Select File> Web Page Preview   
 
Your browser will open.  To the left, each slide is listed with its title text as a link.  
Clicking on the link will move you to that slide or you can click the Previous Slide and 
Next Slide arrows at the bottom [below the slide display]. 
 
To put the presentation on the Web, see the Posting Web Pages document.  Copies have 
been included as a handout in the class.  You will need to include the folder and the 
.htm file. 
 
To access the file in Netscape: 
 
 • Choose File> Open Web Location and type in the URL 
 
  www.macalester.edu/~yourusername/yourfilename.htm 
   
Your fonts and colors may not look too great on the Web.  You may want to return to 
the original presentation and make adjustments. 
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