
Intermediate PowerPoint 2007  
for Windows XP and Vista 
 

Working with the Slide Master 
 
The Slide Master controls the attributes of the slides in the body of your presentation.  
You can use the Slide Master to control the look of your presentation and to add objects 
to the Slide Master that will appear on all the slides in the body of your presentation. 
Because the Slide Master affects your entire presentation, it is a good idea to create a 
Slide Master before you start to build individual slides. 
 

¶ Click on the View tab 

¶ Click on the Slide Master button in the Presentation Views 
group 

 

A blank slide appears. Notice the Status bar indicates you are on the Slide Master.  
 
To the left is the slide thumbnail pane. The Slide Master is the larger slide image, and 
the associated layouts are positioned beneath the Slide Master. 
 
 Å Click the top icon to display the Slide Master 
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The Slide Master tab is displayed.  The various groupings of buttons can be used to add 
additional masters and rename and delete the masters. The Master Layout group is 
used to restore any of the placeholders you may delete. 
 

 
 
If you do not want objects you add to the Slide Master to appear on the title slide, you 
can deselect the Title option in the Master Layout group.   
 
In the Slide Master you can control the placement of objects.  You can move, resize or 
delete any of the text objects on the master just as you would on any slide.  
 
Adding a Theme to the Slide Master 
 
Each theme has a specific layout, a set of 
complimentary colors, and a font. To add a theme: 
 

¶ Click the Themes button in the Edit Theme 
group on the Slide Master tab 

¶ Select a theme, e.g., Oriel 
 
Note: you can change or remove the theme from 
specific slides by exiting the Slide Master view. 

 
Adding Labels to the Slide Master 
 
If there is text, such as the College name [or your 
department name] that you want to appear on all the 
slides, you can add a label to the Slide Master.   
 
 Å Click on the Text Box button in the Text group on the Insert tab  
 Å Click and drag the text box arrow to place a text box in the Slide Master 
 Å Type in your department name 
 
Letõs make some additional changes to our Slide Master, such as font, point size and 
text color. 
 
 Å Click anywhere in the òCLICK TO EDIT 

MASTER TITLE STYLEó placeholder 
 Å Go to the Font group on the Home tab 
 Å Select a different font and point size 
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 Å Click on the Color button  

¶ Select a color for the text  
 Å Select all the text in the body placeholder area and make formatting changes 
 
Creating a Color Background 
 
Note: You do not have to be in Slide Master view to change the background color.  To 
return to the regular display, click the Normal View button on the far right corner of the 
status bar, or click on the Close Master View button on the Slide Master tab. 
 

¶ Click on the Design tab in Normal view or on the 
Slide Master tab in Slide Master view 

¶ Click on the Dialog Box Launcher button in the 
Background group 

 
You can also <right-click> anywhere outside the 
placeholders and choose Format Background. 

 
¶ Select Solid Fill and click on the 

Color button.  
 
  Then do one of the following: 

 
- Click on Automatic to keep the 

original color scheme 
- Click on one of the color boxes 

below Automatic 
- Click on More Colors and choose 

a color from the Standard tab or 
select the custom tab 

 
You can also select the Gradient fill or Picture or Texture fill options in order to add 
more complex color patterns to your slide background. 
 
When you are returned to the Format Background dialog box, clicking the Apply to All 
button will add the color to all slides.  
 
If you have exited the Slide Master view, return there: View> Slide Master. 
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Adding Clip Art 
 

¶ Click on the Insert tab 

¶ Click on the Clip Art  button in the Illustrations  group  

 

 
 

¶ In the òSearch foró field, type in a keyword for the type of clip art you are 
looking for 

¶ Click the Go button 

¶ Click on the selected clip art 
 
  When the clip art is selected, the Format tab with the Picture Tools is displayed. 
 

¶ Resize and position your clip art if necessary 
 
Changing Indents and Tabs 
 
PowerPoint provides a maximum of five levels of indents.  To change the indents: 
 

¶ Click in the text in the master body text box 

¶ Click the View tab 

¶ Check the Ruler box in the Show/Hide group 
 
  PowerPoint displays a ruler at the top of the slide with indent 

markers. 
   

 
 
The First Line Indent Marker (upper indent triangle) indicates the indent 
level of the first line of each paragraph.  

 
  The Left Indent Marker (lower indent triangle) indicates the indent level 

for the rest of each paragraph.   
 
  Dragging the indent triangles will reset the indent levels for your paragraphs. 
 
  Note: If you click on the bottom part of the left indent marker, PowerPoint 

moves the first line and left indents simultaneously maintaining the distance 
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between the two.  If you click on the top part of the left indent marker, 
PowerPoint moves the left indent independent of the first line indent. 

 
  You can set indents to the body text in individual slides without affecting the 

indents you set in the master body. 
 
To set tabs: 
 
 Å Make sure you are in Slide Master view 
 Å Click in the text in the master body placeholder 
 Å Click on the Tab Alignment button to display the one you want (located to the 

left of the Ruler) 
 

                                 
 

  Left           Center         Right         Decimal 
 
 Å Click on the Ruler where you want to create the tab 
 
To remove a tab, click and drag off the ruler.  To move a tab drag it along the ruler. 
 
 

Creating a Custom Slide Show 
 
To begin creating your slides, click on the Close Master View button on the Slide 
Master tab. 
 
We are going to create three title slides and approximately three or four additional 
slides associated with each title slide.  The purpose of this is to demonstrate how you 
can create custom slide shows.   
 
You can use the slide information given in this presentation, or use information that 
applies to you or your department. 
 
The first blank title slide is displayed. 
 
 Å Click in the Title placeholder and type ITS Training 
 Å In the subtitle placeholder, type Seminars 
 Å Click the down arrow on the New Slide button in the Slides group on the 

Home tab 
 
 Å Select the òTitle Slideó  
 Å Type Documentation; for the subtitle, type Windows XP 
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 Å Click the down arrow on the New Slide button in the Slides group on the Home 

tab and select the òTitle Slideó again 
 Å Create a third Title slide and type Computer Sales; for the subtitle, type Web-Based  
 Å Move back to your first title slide and click on the down arrow on the New Slide 

button  
 
 Å Select the òTitle and Contentó bullet slide layout 
 Å Type Topics for the Title placeholder 
 Å In the text area, type Word for your first bullet 
 
 Å Press <Enter> and type Excel 
 Å Press <Enter> and type Google E-mail 
 Å Click the down arrow on the New Slide button in the Slides group on the Home 

tab 
 

¶ Select the òTitle and Contentó bullet slide layout 
 Å Type the following slide information: 
 
     Word 
 
   Å Toolbars 
   Å Fonts 
   Å Tables 
   Å Macros 
 
 Å Click the down arrow on the New Slide button in the Slides group on the Home 

tab 
 Å Type the following slide information: 
 
     Excel 
 
   Å Entering Data 
   Å Correcting Data 
   Å Formatting Data 
   Å Charting Data 
 
 Å Click the down arrow on the New Slide button in the Slides group on the Home 

tab 
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Å Type the following slide information: 
 
     Google E-mail 
 
   Å Labels 
   Å Contacts 
   Å Attachments   
 
 Å Move to your second title slide [Documentation] and create three more bullet 

slides; one for Word, one for Excel and one for Google E-mail 
 
  Note: For the Excel slide, choose the Two Content Text slide. 
 
  Remember to press the <Tab> key to insert the second bullet level. 
   
     Word 
 
   Å Sample Documents 
    - Beginners 
    - Merge 
    - Sort 
    
 
     Excel - Nine Documents 
 
   Å Beginners     Å   Styles 
   Å Text Formatting    Å  Text Boxes 
   Å Copy Commands    Å  Charts 
   Å Formulas     Å  Toolbars 
   Å Numerical Formats 
    
 
     Google E-mail 
 
   Å Three Documents 
    - Beginners 
    - Contacts 
    - Labels 
 
 Å Move to the third title slide [Computer Sales] and create three more Title and 

Content bullet slides [What We Sell, Payroll Deduction Plan, Services] 
 
  Note: Use <Shift + Tab> to return to a previous bullet level. 
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     What We Sell 
 
   Å Computers 
    - Macintosh 
    - MPC 
    - Dell 
 
   Å Printers   
    - Hewlett Packard 
    - Epson 
   
     Payroll Deduction Plan 
 
   Å 25 percent down payment 
   Å $75 processing fee 
   Å 12 monthly (or 24 bi-weekly) payments 
  
     Services 
 
   Å Network setup for dorms 
   Å Software installation 
   Å Warranty repairs 

 
 

Organizing Your Presentation 
 
Suppose you are preparing a presentation that covers more than one subject area, or 
perhaps you need to customize your presentation for multiple audiences. You can 
create mini-presentations from a master presentation.  A custom show is a group of 
selected slides to which you assign a name for easy reference.   
 
To divide up our current slides into three custom shows: 
 
 Å Click on the Slide Show tab 

¶ Click the Custom Slide Show button in the Start 
Slide Show group 

 Å Select Custom Shows and click the New button 
 

 

 

 
 



 9 

 
 

¶ Type in a name; e.g., ITS Training, in the òSlide show nameó field 

¶ Click on the appropriate slide, then click the Add>> button 
 
       Note: Use the arrow buttons to change the position of a selected slide in the 

custom show sequence. 
 

¶ Click the OK button when all the appropriate slides have been added (Slides 1-5) 
 
       Note: You also can select the beginning slide and then shift click the ending slide 

before clicking the Add>> button. 
 

¶ Repeat for Documentation (Slides 6-9) 

¶ Repeat for Computer Sales (Slides 10-13) 

¶ Click the Close button 
  

To run the mini shows: 
 

¶ Click the Slide Show tab 

¶ Click the Custom Slide Show button in the Start Slide 
Show group 

¶ Select the mini show 
 
Note: If you need to òhideó selective slides, do the following: 
 

¶ Display the slide 

¶ Click on the Slide Show tab  

¶ Click the Hide Slide button in the Set Up group 
 
In the slide show display to the left , a slash will be drawn through the number beside 
the slide(s) that you wish to hide.  To unhide the slide , select the slide and then choose 
Hide Slide button again. 
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Branching to Other Locations  
 
A presentation does not need to be limited to a single linear path.  You can set up ways 
to branch from one slide to other slides, or to run other applications to display support 
data.  For example, we can link the Word bullet on the Topics slide to the slide that 
discusses Word in detail, then return to the Topics slide to display the next bulleted 
item.  
 

¶ Select the text òWordó on the Topics slide (slide #2) 

¶ Select the Insert tab 

¶ Click the Action button in the Links 
group 

 

¶ Click on the Hyperlink to: radio 
button 

¶ Click on the drop-down menu and 
select òNext Slideó; click the OK 
button 

¶ Select the text òExceló on the Topics 
slide (slide #2) 

 

¶ Select the Insert tab 

¶ Click the Action button in the Links 
group 

¶ Click on the Hyperlink to: radio 
button 

 

¶ Click on the drop-down menu and select òSlideó 
 

 
 

¶ Choose òExceló and click the OK button 

¶ Click the OK button 
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¶ Select the text òGoogle E-mailó on the Topics slide (slide #2) 

¶ Select the Insert tab 

¶ Click the Action button in the Links group 
 

¶ Click on the Hyperlink to radio button 

¶ Click on the pop-up menu and select òSlideó 

¶ Choose òGoogle E-mailó and click the OK button 
 
 Å Click the OK button 
 
To set up the òreturnsó to the Topic slide: 
 

¶ Select òWordó on the Word slide (slide #3) 

¶ Select the Insert tab 

¶ Click the Action button in the Links group 
 

¶ Click on the Hyperlink to: radio button 

¶ Click on the drop-down menu and select òSlideó 

¶ Choose òTopicsó and click the OK button 
 

¶ Click the OK button 
 
Repeat the above steps for the Excel slide (slide #4) and the Google E-mail Slide (slide 
#5).  Except for the Google E-mail slide you want to choose the slide that follows 
Documentation rather than Topics. 
 
Now go to your first slide and run the slide show.  Test your links.  Notice the link 
colors for new and visited links may not blend too well, or worse -- not even show up.  
You can make adjustments using the Slide Color Scheme menu. 
 

¶ Click the Design tab 

¶ Click the Colors button in the Themes group 
 

 
 
 

¶ Click on one of the Color Schemes or choose Create New Theme Colors. For this 
example, select Create New Theme Colors 
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  Notice the òHyperlinkó and the òFollowed Hyperlinkó.  The first one is for 

unvisited links and the second one is for visited links. 
 

¶ Select òHyperlinkó box 

¶ Experiment with the colors 

¶ Do the same for the òFollowed Hyperlinkó 
 

¶ Click the Save button when finished 
 

 

Different Formats 

 
In addition to the on-screen format, you have color overheads, black and white 
overheads and 35mm slides.   
 
Note: Use light backgrounds for overheads and dark backgrounds for on-screen and 
35mm slides. 
 
You can create your overheads in color and then by selecting the Grayscale option from 
the Color button menu, you can switch your presentation.  Why would you want black 
and white instead of color?  You may not have a color printer available. 
 
To use a color presentation in black and white: 
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¶ Select the View tab 

¶ Click the Pure Black and White button in the  
  Color/Grayscale group  
 

 
 

The Black and White tab is displayed. 
 

¶ Select an option to modify the way the selected item prints in black and white 
without permanently changing it 

¶ Click on the Back To Color View button   
 
 

Timing and Rehearsing Your Presentation 
  
PowerPoint provides a method to time each of your slides.  Each time you advance to 
the next slide, the amount of time the slide was displayed is recorded.  After you have 
gone through all of the slides, you are prompted to save the timings and then placed in 
slide sorter view.  In this view you can see if you have too much or too little material 
and make adjustments. 
 

¶ Click the Slide Show tab 

¶ Click the Rehearse Timings button in the Set Up 
group 

 
  In the upper left corner a timer is visible.  Read through each of your slides 

[providing any additional planned material for each slide].  Press the mouse 
button to advance to the next slide. When you are finished, you will be asked if 
you want to record the timings. 
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¶ Click the Yes button 
 
In slide sorter view, the timings will be listed below each slide.  You can increase or 
decrease the timing for each slide.   
 

 
 

¶ Click on the slide you wish to change 

¶ Click on the Animations tab 

¶ In the Transition to This Slide group, change the existing time in the Advance 
Slide section 

 

 
 
  Notice that both the òOn mouse clickó and the recorded time are checked.  Each 

slide will automatically advance based on the scheduled time, or if you want to 
move on to the next slide before the stated timed, you can click the mouse.  You 
can selectively choose slides for the advancing features. 

 
Click the Apply To All button if you want to apply it to all slides. 

 

¶ Click anywhere on the slide to apply the change 
 

Methods of Presentation 
 
In addition to running your presentation by opening the file and clicking on the Slide 
Show button, you can also set up presentations to run continuously, be self-starting or 
use the PowerPoint Viewer program to run your presentation without actually having 
the PowerPoint software installed on the computer. 
 
Unattended Presentation 
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You may want to have a presentation that runs continuously unattended.  Trade shows 
are an example of where you will see unattended presentations that continuously loop. 
 
 Å Click the Slide Show tab 
 

¶ Click the Set Up Slide Show button in the Set 
Up group 

 
 

 

 

¶ Check the òLoop continuously until ôEscõó check box 
 
 
 
 
  If you have set up timed slides, the slides will advance according to the times set. 
   
  If the òPresented by a speaker (full screen)ó radio button is selected, a viewer can 

still override the timings, by clicking the mouse.  But if òBrowsed at a kiosk (full 
screen)ó is selected, the viewer cannot advance the slides.  The òBrowsed by an 
individualó option displays scrollbars and a Menu bar which allows the 
individual to print the slide show, move forward and backward, etc. 
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  To avoid having viewers interrupt the show, you can always remove the 
keyboard. 

 
Self-starting Presentation 
 
In addition, to running your slide show by clicking on the Slide Show button and using 
the mouse and timed slides features, you can also save your presentation in a file 
format that starts PowerPoint and runs the slide show automatically. 
 

¶ Click the Office Button> Save As 

¶ Choose PowerPoint Show 

¶ Select the Desktop location to save your file    
 

¶ PowerPoint adds the extension òppsó to the file name 
(ppsx if you are not running in 2003 compatibility 
mode); click the Save button 

 
The file is saved and is represented with a slightly different icon.   
 

¶ Locate the file and double click on the icon to open 
 
Presenting Without the PowerPoint Software 
 
If you need to run a presentation on a computer that does not have PowerPoint 
installed, you can use PowerPoint Viewer 2007.  This is an application designed to 
display presentations without PowerPoint.  The program can be freely distributed and 
takes up less hard disk space than the PowerPoint software.  The program is available 
at: 
 
 http://office.microsoft.com 
 

¶ Click on the Downloads link  

¶ Type òPowerPoint Vieweró in the Search dialog box 

¶ Click on PowerPoint Viewer 2007 

¶ Click on the Download link and save the program on your desktop or hard drive 

¶ Double click the PowerPointViewer.exe  program file on your desktop or hard 
drive to start the setup program 

 
To use the program: 
 

¶ Go to Start> All Programs> Microsoft Office PowerPoint Viewer 2007 

¶  Accept the license agreement 

¶  In the òLook inó drop down menu, locate your PowerPoint file  
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¶  Double click on the file.  
 
 Note: You could make a shortcut to the viewer file [ppviewer.exe] and place it on the 
desktop.  Then you could just drag your presentation onto the shortcut. 
 
 

Web Presentation 
 
You can use PowerPoint to create a Web presentation by converting it into HTML 
format. 
 
Letõs do a couple of links first before we turn our existing presentation into HTML 
format for the Web. 
 
 Å Open the first version of your presentation (the ppt version) 
 Å Select òDocumentationó on slide #6   
 Å Click the Insert tab   
 

¶ Click the Hyperlink button in the Links group 
 
 
 

 
 
 

¶ Type a web address in the Address text field: for example, 
www.macalester.edu/its/documentation  
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¶ Click the OK button 

¶ Select òComputer Salesó on slide #10 
 

¶ Click the Hyperlink button again 

¶ Type in the URL: www.macalester.edu/its/services/store 

¶ Click the OK button 
 

¶ Click on the Office Button> Save as  
 
  The Save As dialog box is displayed.   
 

¶ In the òSave as typeó field, choose òWeb Page (*.htm, *.html) 

¶ Click the Save button 
 
  The files will be saved in the C:\My Documents folder in a folder labeled with 

the name of your file followed by an underscore and the word files.  For 
example: clements_files. 

 

¶ Open the Save As dialog box 
 
  Notice the folder with your filename.  This folder contains all the files needed for 

the Web presentation.  PowerPoint makes various decisions on how your 
presentation is to be displayed.  You can override the defaults.   

 

¶ Close the Save As dialog box 

¶ Click the Office Button> Save As   
 
  The Save As dialog box is displayed.  In the òSave as typeó field, choose Web 

Page (*.htm, *.html) 
 

¶ Change the name of your file to yourname2.htm 

¶ Click on the Publish button  
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You can selectively choose slides.   
 

¶ Click the Web Options button 
 
  This is where you can over-ride the defaults.  For example: 
 

¶ Click on the Colors field to over-ride the white text on black for the navigation 
guides 

¶ Choose Browser colors 

¶ Click on the Pictures tab 
 
  You may decide you want to change the screen size to 640 x 480 to target smaller 

monitors. 
 

¶ When finished, click the OK button and then the Publish button 
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To put the presentation on the Web, see the Posting Web Pages document.  Copies have 
been included as a handout in the class.  You will need to include the folder and the 
.htm file. 
 
To access the file in Firefox: 
 

¶ Choose File> Open Web Location and type in the URL 
 
  www.macalester.edu/~yourusername/yourfilename.htm 
   
Your fonts and colors may not look too great on the Web.  You may want to return to 
the original presentation and make adjustments. 
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